Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have problem with configuring digital clock plasmoid: i can't display day of week in it. As far as i remember it was simle in previous distr versions. Will be glad for help. Thanks!

enter image description here

share|improve this question

1 Answer 1

Default plasma widget digital clock

Right click the plasma-widget > Digital clock settings > Date format.

Long date has the weekday at here.

More options

plasma-widget-adjustableclock

:~$ apt-cache show plasma-widget-adjustableclock

Description: an adjustable clock Plasma widget
 This Plasma widget shows date and time in adjustable format using
 rich text.
Homepage: http://www.kde-look.org/content/show.php/Adjustable+Clock?content=92825

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.