Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Rosegarden. When it had ran for the first time, it worked excellent. After, I had to restart my computer and when I ran it for the second time, something strange was occurred: according to the System Monitor, Rosegarden was running, in spite of I couldn't see the application, sometimes it's opened at other desktop and also Unity always has some instability problems like disappear the title bar of other programs or a zone is marked (for example, when we drag a window to the right side, we can see an "orange" area and the window's size is reduced to distribute at the middle of the desktop) at the left side of the screen and isn't hidden.

share|improve this question
    
Can you provide more information, such as: how does it appear to be running if you can't see anything, what does ps report, what did you do to reset it, etc –  Rory Alsop Nov 18 '11 at 10:42
    
Ok, I added more details. –  Brallan Aguilar Nov 19 '11 at 21:04

1 Answer 1

up vote 1 down vote accepted

Maybe deleting your metadata would help? See this answer for more details.

Very strange rosegarden crash issue?

I'd put this in a comment If I could.

share|improve this answer
    
Well, I had to delete ~/.config/rosegardenmusic/ to start Rosegarden. The main detail is to set up it OK to prevent another error. A little strange behaviour is that Rosegarden appears in other Workspace. It would be a bug. –  Brallan Aguilar Dec 13 '11 at 21:55
    
See if you know how to answer my unrelated rosegarden question @BrallanAguilar askubuntu.com/questions/85185/rosegarden-plugin-list-is-empty –  Wes Dec 13 '11 at 22:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.