Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
GNOME Mplayer: “Failed to open VDPAU backend libvdpau_nvidia.so” error

Every time I play a video with MPlayer, I'm getting an annoying popup dialog saying:

Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory

How to solve this? My laptop is A Compaq CQ20-213TU.

share|improve this question

marked as duplicate by Stefano Palazzo Mar 30 '11 at 4:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

Install proprietary nvidia drivers or switch off VDPAU support in mplayer.

EDIT:

sudo aptitude reinstall libvdpau1
share|improve this answer
    
how? can you teach me? thank you –  ok comp Oct 18 '10 at 8:23
    
Do you have nvidia card, right? –  Extender Oct 18 '10 at 8:28
    
I think I have no nvdia card because I'm using integrated pre-installed in my laptop. –  ok comp Oct 18 '10 at 9:36
    
i apologize if you don't understand what I am saying because I am still a newbie. hopefully you can help me through –  ok comp Oct 18 '10 at 9:37
    
Do you install mplayer or other software from PPA ? Is your system clean install of Ubuntu? –  Extender Oct 19 '10 at 3:14
show 3 more comments

Not the answer you're looking for? Browse other questions tagged or ask your own question.