Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I install new Ubuntu 11.10 32bits version. Install Syntek webcam driver. Install Skype. Try Skype preferences Video Test and Screen was black. Next I read many forums and try LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype. Nothing changed.Where is the problem?

share|improve this question
    
Have you managed to solve this problem or are you still looking for help? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  coversnail Apr 16 '12 at 8:49
    
This question appears to be abandoned. Unaccepted answer or unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Flagged for closure. Thanks! –  Ringtail Jan 16 '13 at 3:16
add comment

closed as too localized by Bruno Pereira Jan 16 '13 at 20:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.