Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to burn an audio cd in Brasero in Ubuntu 11.10 64bit first and all it would do is let me burn an image file to the hard drive.

So after I had no luck with it I decided to try K3B. I installed it and ended up with the same result to only burn an image.

I have a new blank cdr in the drive but Ubuntu itself, K3B, and Brasero do not see the blank cdr in the drive. Which I assume is why I can't burn to it.This is a cd/dvd burner and I have had no problems with it seeing and burning dvds.

Is there any way I can figure out what the problem is? I tried the net for an answer and had no luck.

Thanks for any help on this issue.

share|improve this question
    
We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Ringtail Mar 1 '12 at 16:27
    
Ok I will and report back. Thanks. –  chest069 Mar 2 '12 at 19:28
    
Is there any commands I can run to give you more info? As of right now that is what I tried above and got no where. The info you linked to was just for add in cards and network cards and such and not for cdrom or dvdrom drives which is what I am having an issue with. Thanks for the reply though. –  chest069 Apr 11 '12 at 1:06
add comment

1 Answer

I'm having the same problems. The problem only happens when more than 3.8 GB of data is being burned. It has become a real pain to reinstall cdrtools constantly, and there are an increasing number of tricks needed to make burning programs work. Big, big fail on the Debian/Ubuntu front...

The problem is with cdrkit ( wodim /genisoimage ) which doesn't handle large volumes of data very well. This is a problem dating back years and stemming from the replacement of cdrtools with the dysfunctional (and unmainained) cdrkit.

This is one of my biggest gripes with Debian/Ubuntu.

share|improve this answer
    
This is no longer an issue for me in Ubuntu 12.10 64bit Desktop. –  chest069 Dec 12 '12 at 16:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.