Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
There is no on button showing in gnome shell extension

I have want to use user themes for gnome shell, but I am having troubles. I installed the user theme extension, but it doesn't appear to show up under the gnome tweak tool. To confirm that I have the user themes extension installed, here is the feedback I get when I try to install it through terminal again:

share|improve this question

marked as duplicate by RolandiXor, fossfreedom, Stefano Palazzo Nov 19 '11 at 12:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Please do not double post (you essentially asked the same question in different words). –  RolandiXor Nov 17 '11 at 16:14

1 Answer 1

make sure you have gnome tweak tool installed, its in the software center. if/when you do, make sure you put the unzipped/unrared/untarred theme into .themes folder in you home folder (press Ctrl + H to make them visible, as it is a hidden file) if the isn't there, just create it and name it .themes

then open gnome tweak tool (called advanced settings in the menu)

look for the theme in the theme section, select it, and then it will be applied

i hope this helps

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.