Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How to enable gnome shell extension?.

When i click on gnome shell extension there is no ON button showing advanced settings --> shell extensions. In a youtube video I saw there is one ON button to enable shell extensions.

enter image description herei have allready installed gnome tweak tool and everything..

I have want to use user themes for gnome shell, but I am having troubles. I installed the user theme extension, but it doesn't appear to show up under the gnome tweak tool. To confirm that I have the user themes extension installed, here is the feedback I get when I try to install it through terminal again:

screen shot

share|improve this question
    
Looks like uploading the screenshot didn't work. Can you try again? –  Kris Harper Nov 17 '11 at 14:54
    
Sorry about the answer -- I misunderstood your question at first. Have you installed gnome-tweak-tool? –  ovangle Nov 17 '11 at 15:16
    
which extension is that? –  suli8 Nov 17 '11 at 15:18
    
It's not an extension, it's just a tool that gives you access to the advanced options for the gnome-shell. It's on the repositories and it's got a gui, so it shouldn't be too hard to figure out what's going on once you've got that. –  ovangle Nov 17 '11 at 16:11
    
I have want to use user themes for gnome shell, but I am having troubles. I installed the user theme extension, but it doesn't appear to show up under the gnome tweak tool. To confirm that I have the user themes extension installed, here is the feedback I get when I try to install it through terminal again: –  Murphy Nov 17 '11 at 16:14

1 Answer 1

up vote 0 down vote accepted

No need for a screenshot, just log out of your current session.

If you're on 11.10, click the cog button above where you enter your password, and it will let you select gnome 3 as your shell. Then you'll be able to enjoy a far superior UI to unity for as long as you want.

If you're using 11.04 I've heard you can't go back to unity after using it, because it messes with gtk2 (I don't know -- I never tried to go back), but the process is approximately the same, only this time the selection will be at the bottom of the screen, near where you select the keyboard.

share|improve this answer
    
thank you so much.... that help me ... thank you so much.. –  Murphy Nov 17 '11 at 16:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.