This is what I get when I try to install Banshee:
sudo apt-get install banshee Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: banshee : Depends: libdbus-glib1.0-cil (>= 0.5) but it is not installable Depends: libdbus1.0-cil (>= 0.7) but it is not installable Recommends: banshee-extension-soundmenu (= 2.3.1+git20111114.r1.aea7412-0ubuntu1+maverick) but it is not going to be installed E: Broken packages
I tried to search for "how to fix broken packages" posts, but none of them helped. What do I do to fix this?