Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am facing a problem with vnc viewer. For example i have a taken a system remotely using vncviewer. And if i type something in the text editor of the remote desktop few characters are not getting typed, instead it acts like a shortcut key for some actione. i.e If i press M in text editor of the remote desktop, the screen gets minimized and i am unable to type the character M. Can someone give me a solution? to get rid of this problem. Thanks in advance.

Note:

Am using vncviewer in Natty 11.04.

share|improve this question
    
It is not an exact answer to your question, but have you considered using freenx ? It offers better performance and improved security. –  bodhi.zazen Dec 18 '11 at 17:44
add comment

1 Answer

up vote 2 down vote accepted

Sounds like sticking keys problem, sometimes if in one vnc session ALT or Super key was pressed it can stick and any key pressing will be with ALT or Super keys. I had such problem when I worked via vnc with other persons. On the other hand it can be some settings on the vnc server side OS related to the sticking keys settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.