Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been reading about SLiM and am wondering if I were to install it in ubuntu 11.10 if it is compatible or if it would cause serious issues?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Slim hasn't seen any update since September 2005. It may work for sessions that haven't changed since then but it has the following shortcomings:

  • Does not initialize policykit
  • Does not unlock the seahorse or gnupg key vaults
  • Does not start any DBus-related things

In short, if you are going to use desktops in the range of twm, windowmaker, openbox, it surely is a lightweight choice but you will witness serious degradation if you are headed for gnome, kde, unity or xfce.

share|improve this answer
    
Thats grand, thanks for the reply, its a shame, looks pretty cool, lightDM it is then. –  Jayo Nov 17 '11 at 23:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.