Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I plug in my digital audio player two prompts to run programs appear simultaneously:

screenshot

How can I disable the prompt for the player's memory card so that only one prompt is displayed?

share|improve this question
2  
You might want to file a bug report about this, it should be possible for the system to detect this situation. (And I don't have an immediate solution for this, except maybe hiding the memory card completely with udev, which is probably not what you want.) –  JanC Oct 17 '10 at 20:38
    
Good thought. Any idea what package I should file it against? –  ændrük Oct 17 '10 at 22:08
1  
This should be filed as a bug against nautilus. –  mniess Oct 18 '10 at 21:47
add comment

1 Answer

up vote 3 down vote accepted

Right now, there is nothing you can do. Nautilus doesn't have the functionality to recognize that there are two storage devices in one player.

As a workaround you can go to the nautilus settings and edit them so that no prompt at all is displayed. You still have the option to open the default media player by right-clicking on the device-icon.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.