Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 11.10. I have installed gnome-classic using:

sudo apt-get install gnome-panel

The problem is, the top panel doesn't show the language I am using right now (I use 3 different languages) so when I switch between languages (Ctrl+Shift), nothing changes or indicates the current language on the top panel.

Any ideas or tips would be appreciated.

share|improve this question

1 Answer 1

Take the pointer to the panel,
Win+Alt+Right mouse click the panel if you are Gnome-Classic
or Alt+Right mouse click the panel if you are using Gnome Classic (No Effects) i.e. gnome fallback mode
Choose Add to Panel and look for "Keyboard indicator" and add it.

share|improve this answer
    
Thanks for your reply. Actually, no keyboard indicator is in the add to panel window! –  AmmarSh Nov 16 '11 at 23:17
    
Please, check value of org.gnome.libgnomekbd.indicator using dconf Editor. May be the applet are running already in notification area but invisible because some settings (for example show-flags: true , try to change on show-flags: false) –  Denis Nov 17 '11 at 16:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.