Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have updated to ubuntu 11.10. The problem is when I plug in my external harddisk,all the files are trying to get opened with movie player. Also when I click the icon of external harddisk which shows up automatically when we plug in external harddisk in the right side panel, movie player opens up and try to open the files in it.

How can I change this default opening program from movie player to file browser?

share|improve this question

3 Answers 3

up vote 0 down vote accepted

The issue seen here & some variations of were fixed in a nautilus upgrade & should no longer be an issue, at least thru 12.04

report, fix shown here

https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/876788

share|improve this answer

Click on The gear icon, then on About this computer... or open System SettingsDetails.

You will get a window like the one below, where you select the option Removable Media in the list view on the left.

screenshot

Now you may chose a suitable action for each listed type of removable media in the drop-down lists on the right. I personally prefer to be asked.

share|improve this answer

The default application preferences for removable media can all be set by going to System Settings->Removable Media

enter image description here

share|improve this answer
    
Actually main problem is clicking on the icon of external harddisk in the tray opens movie player. The right click option over the icon gives only open, keep in launcher, unmount options. Also I have tried by enabling the option "Never prompt or start programs on media insertion" in System Settings->Removable Media. It dint help me. –  bharath Nov 18 '11 at 12:57
    
I think this answers the question. Perhaps the question should be edited. –  AlikElzin-kilaka Mar 14 '12 at 6:58
    
Unfortunately this answer seems outdated. It is now placed in the info section of System Settings. –  Byte Commander Jul 15 at 12:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.