Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed gnome-session-fallback. I followed Håkon A. Hjortland's excellent instructions from How to customize the gnome classic panel, but autohide (and even more importantly unhide) is still at the default overly slow speed. How can I set the unhide speed of my top and bottom panels?

share|improve this question

1 Answer 1

You need to use dconf-editor from the package dconf-tools and set the properties manually. When the package is installed, press alt+f2 and run dconf-editor. Find Org > Gnome > gnome-panel > layout > toplevels. That will contain "bottom-panel" and "top-panel", each with its own settings, like animation-speed, auto-hide, auto-hide-size, hide-delay, etc.

Play with those settings and restart gnome-panel by pressing alt+f2 and running killall gnome-panel.

share|improve this answer
    
thanks. that worked. –  rehanog Nov 17 '11 at 8:54
    
You should accept the answer, then, so that other users see that it is answered and solved. –  Jo-Erlend Schinstad Nov 17 '11 at 11:03
    
What is the max value for hide-delay?, I'm trying to do this - How to get the ‘wingpanel’ in ubuntu with the current gnome panel but does not allow me the value indicated in the guide. I found a way to achieve the same effect but not the best, change the value of the option y-bottom to 1055 (my monitor has a resolution of 1920x1080) and the size of my panel is 24 –  JoZ3 Feb 16 '12 at 8:27
    
The max delay-time in 12.04 seems to be 10000 -- which is not enough for what we both want to do ;) –  Rasmus Aug 22 '12 at 15:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.