Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A while ago I installed RabbitVCS on Ubuntu 11.04. It then all worked pretty well, but since a few weeks (maybe even more than a month) RabbitVCS suddenly disappeared from the Nautilus context menu.

I visited this page: http://wiki.rabbitvcs.org/wiki/support/known-issues and saw some points I could try, but none of them worked out to a working version again.

Also this issue Rabbit VCS stopped working after upgrade to 11.10 does not describe the solution for me, so I think it might be something else. I have also tried to reinstall RabbitVCS again from the PPA which was recently updated according to this topic, but no luck.

I am still on 11.04 (as I don't like the way Ubuntu is going in newer versions at all) and my Nautilus version is 2.32.2.1 . Is there someone who can help with this one?

share|improve this question
3  
I don't know the answer but I recommend adding your issue to code.google.com/p/rabbitvcs/issues - be sure to include the version you are using and the source (repos, PPA, self-install) - good luck! –  d3vid Nov 16 '11 at 12:23
    
@d3vid Thank you, that's what I might do :) –  Sander Nov 16 '11 at 16:03
    
The question was also posted on Google Code: code.google.com/p/rabbitvcs/issues/… –  Sander Nov 17 '11 at 8:25
    
you can post that link as the answer to your question (and update it to "upgrade to RabbitVCS 1.X.Y" once the bug is resolved) –  d3vid Nov 19 '11 at 10:48
add comment

1 Answer

up vote 1 down vote accepted

The question has been posted to the development team on Google Code:

http://code.google.com/p/rabbitvcs/issues/detail?id=633

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.