Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

A while ago I installed RabbitVCS on Ubuntu 11.04. It then all worked pretty well, but since a few weeks (maybe even more than a month) RabbitVCS suddenly disappeared from the Nautilus context menu.

I visited this page: and saw some points I could try, but none of them worked out to a working version again.

Also this issue Rabbit VCS stopped working after upgrade to 11.10 does not describe the solution for me, so I think it might be something else. I have also tried to reinstall RabbitVCS again from the PPA which was recently updated according to this topic, but no luck.

I am still on 11.04 (as I don't like the way Ubuntu is going in newer versions at all) and my Nautilus version is . Is there someone who can help with this one?

share|improve this question
I don't know the answer but I recommend adding your issue to - be sure to include the version you are using and the source (repos, PPA, self-install) - good luck! – d3vid Nov 16 '11 at 12:23
@d3vid Thank you, that's what I might do :) – Sander Nov 16 '11 at 16:03
The question was also posted on Google Code:… – Sander Nov 17 '11 at 8:25
you can post that link as the answer to your question (and update it to "upgrade to RabbitVCS 1.X.Y" once the bug is resolved) – d3vid Nov 19 '11 at 10:48

1 Answer 1

up vote 1 down vote accepted

The question has been posted to the development team on Google Code:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.