Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just found something strange after updating from 10.04 to 10.10. I've set up my screensaver to lock the account when activated.

When I log back in, I see my desktop for a second and then the screensaver starts again and I have to re-login. I checked my process list in gnome system monitor, and I have two gnome-screensaver processes(!?), one started as /usr/bin/gnome-screensaver and other simply as gnome-screensaver. And no, I did not start one manually.

Where do I look for a way to switch off one of those (supposing that's the problem)? I did not find anything in my startup applications.

share|improve this question
1  
Have you restarted your computer since this happened? I had a similar problem that went away after I restarted. –  Alvin Row Oct 17 '10 at 17:30
    
@DoR: No, but I'll try it. Perhaps it was only a one-time thing. –  dr Hannibal Lecter Oct 17 '10 at 17:55
    
Any other options? I have had this issue on 10.04 and still have it after many restarts/shut downs. –  Andrew Jan 16 '11 at 15:42
    
@Andrew: this hasn't occured since; try posting another question, but link to this one and note that this solution didn't work for you. –  dr Hannibal Lecter Jan 17 '11 at 15:45
add comment

1 Answer

up vote 0 down vote accepted

As suggested by DoR, a restart seems to have resolved the issue permanently.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.