Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I installed Bazaar Explorer on a fresh system the other day, I came across this Ground Control. I had a look at its web page on http://ground-control.org/ and it looked seriously awesome, so I installed it from Ubuntus repositories. However, I can't find any way of starting it.

apt-file shows that it should provide a file named /usr/share/applications/groundcontrol.desktop, but there's no such file. Can someone shed some light on this?

share|improve this question
add comment

1 Answer

In my system, the .desktop is located here: /usr/share/app-install/desktop/groundcontrol:groundcontrol.desktop. To find it on your system, use

sudo updatedb
locate groundcontrol | grep .desktop

To start the program, hit Alt+F2 and then write lp-groundcontrol

share|improve this answer
    
It still doesn't work though. I were actually able to login and such, but it doesn't appear in Nautilus. :/ –  Jo-Erlend Schinstad Nov 16 '11 at 14:09
    
I tried the development version, and it also doesn't works (i can just login). –  Salem Nov 16 '11 at 15:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.