Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wonder if anyone ever tried to install ubuntu [11.10 in my case] in a Sony Vaio VPC 21EFX, preferably using wubi.

I tried several ubuntu builds but none of them seem to work. I just get a black screen after install.

I also tried booting from a flash drive and get the same error.

All help is apreciated.

Thanks

EDIT(1):

I tried wubi installs multiple times with the images below: ubuntu-11.10-desktop-i386.iso ubuntu-11.10-desktop-amd64.iso kubuntu-11.10-desktop-amd64.iso

To install an image what I did was I put the image I wanted to install in a folder with wubi.exe and ran wubi from there.

I did MD5 check all iso images I've downloaded.

I also tried a boot from a flash drive but only got a "black" screen [I follow ubuntu instructions to install this tool and mount the image in the flash drive http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3]

I'm running Windows 7 64bits with SP1

The only msg I get is after I choose Ubuntu from the boot menu after the installation, before I get the black screen I see this:

Try (hd0,0): NTFS5: No wubildr
Try (hd0,1): NTFS5: No wubildr
Try (hd0,2): NTFS5: error: "prefix" is not set.
share|improve this question

closed as too localized by jrg Dec 20 '12 at 12:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Specifically which versions of Ubuntu have you attempted to install, and what are the full and exact names of the .iso images you have started from? When attempting to install a Wubi system, what steps did you follow? Did you download Wubi.exe, or mount the .iso image and run it from that, or burn the .iso image and run it from that, or write the .iso image to a flash drive and run it from that? If the latter, then was that the same flash drive from which you attempted to boot? Did you try booting more than one version of Ubuntu, or just installing more than one version with Wubi? –  Eliah Kagan Nov 16 '11 at 3:25
1  
Also, exactly when in the installation/boot processes were you when things stopped working and/or when you got error messages, and what is the complete and exact text of all error messages you saw? What technique did you use to write the .iso image to the USB flash drive to boot from? What version of Windows are you running? Please edit your question to provide this information, and also... –  Eliah Kagan Nov 16 '11 at 3:27
1  
Did you MD5 test the .iso image before you burned it to CD/DVD (if applicable) and wrote it to the USB flash drive? (See help.ubuntu.com/community/HowToMD5SUM.) If not, please do that now. If that doesn't check out, you'll have to redownload the .iso image, MD5 test the new image, and (assuming the new one checks out) burn a new disc or write it to the USB flash drive again. –  Eliah Kagan Nov 16 '11 at 3:27
1  
Did you verify that the live CD/DVD/USB was written correctly and is readable by the machine on which you're installing? To do that, boot from it, and immediately when you see the person and keyboard icons at the bottom center of the screen, press Spacebar, select your language, and select "Check disc for defects". (This goes for USB flash drives as well as CD's and DVD's.) If that doesn't check out, you'll have to burn a new disc or re-write the .iso image to the USB flash drive (and run this test on it again). –  Eliah Kagan Nov 16 '11 at 3:27
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure. Regards, –  Ringtail Mar 30 '12 at 4:26