Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In maverick, I get the login sound when my computer starts up and I auto-login.

The happens despite the fact that I've turned off the "play login sound" on the administration > login screen dialog.

How can I turn off the login sound playing?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

The login screen dialog dictates what happens when GDM (The login screen loads) The sound you're likely referring to is actually the GNOME Login Sound which can be disabled in the Startup Applications windows under

System > Preferences > Startup Applications

alt text

share|improve this answer
    
Ah, yes, thanks. –  Davious Oct 17 '10 at 15:23

Maybe try Preferences > Startup Applications > Gnome Login Sound, and disabling it.

EDIT: I would also like to add that you change the sound to your whim: you could put any 10-second sound when Ubuntu starts up.

share|improve this answer
    
Yes, thanks for helping me out. –  Davious Oct 17 '10 at 15:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.