Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to Ubuntu and all the Linux stuff. Firstly I downloaded a Ubuntu11.10 iso and burned it through ImgBurn (freeware) on CD. Booted the CD and shortly the Ubuntu logo appeared and disappeared after few seconds. There was only a "_" blinking symbol for like 2 minutes and the screen went black.

Then I tried the other way - wubi installer. After reboot I noticed several lines like "Try hd(0,0)" or something like that and at the bottom of it some error with "fix". After 30 seconds it disappeared and the Ubuntu setup started. The installation itself went pretty smooth. When the Windows boot manager screen came I obviously had chosen Ubuntu. Same thing appeared like mentioned before with this "fix" but it was just a blink. Next GRUB loaded (it was a purple bootloader for Linux I guess). I had 3 choices - normal boot, safe boot and the third I can't remember. When I chose normal one, the screen went purple and after about 10 seconds it gets totally messed up with black and white lines! (graphic card issue?) and it won't load further. When I tried safe boot the only lines it showed was "loading Linux[...]" and "loading initial ramdisk" and when it came to this point the screen messed up as mentioned before.

Due to limits I can't post the image itself, so I'm giving the link to imageshack to show what it looks like here.

My specs are: - Nvidia GTX560Ti 1GB, - EP45-DS3L motherboard, - Intel E8400 (c2d@3GHz), - 4GB ram DDR2 1066, - dual monitors (may be an issue)

Any help would be appreciated :) I'm new to this and I would be glad if someone would explain what's happening here and how to solve it step by step..

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Try with the 'nomodeset' kernel boot option (see here for instructions). This is a common problem for nvidia cards as they need a separate driver. You might want to try it without the dual monitors as well if the nomodeset doesn't work by itself.

After booting, go to "Additional drivers" and install the nvidia driver.

If the nvidia driver in the repository doesn't do the job, you can use the x-swat ppa or look here: http://www.nvidia.com/object/linux-display-ia32-275.09.07-driver.html

share|improve this answer
    
Thank you very much :) nomodeset in boot helped me to get into the system. Installed drivers and everything works fine! –  Flaff Nov 15 '11 at 12:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.