Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can i maximize the volume to highest++? (i have used alsamixer, pavumeter, etc) But none of those yet giving me more volume.

So to test it. I removed Ubuntu and installed first Windows XP the same music has very high volume level. Because i am not going to use Windows XP for that in anyway, i then installed Fedora 15/16, the audio is super max, the same like Microsoft XP gave.

Then i re-installed Ubuntu but the audio even with max level its not the maximum yet. Still its missing something. So how can i maximize more using commandline or etc etc.

I am running: PulseAudio server version: 0.9.22-24-g67d18 (default shifted by apt-get)

share|improve this question

1 Answer 1

up vote 3 down vote accepted

This might be something you have done already, but just in case you have not:

If you go to the sound settings you will see that the sound goes normally only up to 100%: enter image description here

But if the soundcard does not report the maximum correctly, then you might still get decent sound above 100%:

enter image description here

If you haven't tried this before, it might help.

share|improve this answer
    
how can i do this using command line? such as alsamixer ? –  YumYumYum Nov 15 '11 at 22:05
    
Amplifying over 100% causes a horrible buzz when whatever sound is played, both on pc or laptop. –  user37805 Mar 26 '12 at 1:31
    
If the audio hardware communicates perfectly with linux, then you should not go above 100% as it will not sound good. BUT: some audio hardware does report the 100% wrongly and is therefore not as loud as in other OSs, which seemed to be the case in the original question. –  xubuntix Mar 26 '12 at 13:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.