Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having trouble with DrScheme (or Racket). I want to install the 5.0.2 version of it and I downloaded a shell script. The problem is that when I open it it doesn't do anything.

WHat should I do?

share|improve this question
    
Do you specifically need 5.0.2? –  Bruno Pereira Nov 14 '11 at 20:16

2 Answers 2

You can try installing the version directly from the Racket Team PPA

sudo add-apt-repository ppa:plt/racket && sudo apt-get update

after that install it with

sudo apt-get install racket

That will be version 5.2.0-3 for Ubuntu 11.10 tough.

share|improve this answer

The shell-script installer is meant to be run via sh, for example:

sh path/to/racket-5.0.2-bin-i386-linux-ubuntu-jaunty.sh

but the PPA approach is generally more convenient. Either way, version 5.0.2 is very old, so you should consider getting the recent version instead.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.