Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've an HP dm4t laptop with an Intel Centrino Wireless 1000 card. Everything was working fine on Natty but when I upgraded to Oneiric, the wireless (specifically connectin to WPA2 Personal) stopped working - I would enter the password and it would try to connect but fail.

Since then, I've tried everything including a complete reinstall of the system (along with reformatting the hard drive) to no avail. Oddly enough though, when I run the installation procedure and it asks me to connect to the internet, the wireless works fine. It also doesn't seem to be a kernel issue as I installed Natty with the newest 3.x kernel and the wireless worked fine.

Thanks

PS - I have only tested with WPA2 since that's all that I've available but it's possible the wireless would work ok with other types of networks.

share|improve this question
add comment

1 Answer 1

Refer the following link, you will get a work around to your problem.

Wifi for Centrino Wireless-N 1000 Intel Corporation (HP pavillion dm4 - 2070us) is not working

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.