Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11.10. The visibility mode of Folder Icons in my main drives are getting changed without my access on them.

Sometimes they are showing as a folders and some times they are visible as a text files, but they are actually folders. Can I know where to change the settings for these?

please rectify my problem.

share|improve this question

migrated from meta.askubuntu.com Nov 14 '11 at 14:36

This question came from our discussion, support, and feature requests site for Ubuntu users and developers.

    
Please use Meta for questions related to the site of itself. –  RolandiXor Nov 14 '11 at 14:26
    
which folders are changed? Usually folders which you dont have permissions to execute (means look into) may be shown with a file icon. –  Michael K Nov 14 '11 at 14:48
    
all folders in all the storage devices. –  Teja Nov 15 '11 at 12:59
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  fossfreedom Mar 3 '12 at 18:20

2 Answers 2

You can see visible as a text files,Because You can't owner your files.

you can see here.https://help.ubuntu.com/community/FilePermissions

See also

chmod

chown

You can try .I can solve this way.

share|improve this answer

When you are in home directory go up (on the bar with clock) you have the menu is active when cursor is there, go to editing and then preferences, there are some option for folders and files.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.