Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I long for Linux and have been trying for the past 12 days to install Ubuntu/Linux mint on my Laptop [Sony VAIO VPC Z138gGG with 256GB SSD HDD/8GB RAM/NVIDIA GEFORCE Graphics card] without success.

Ubuntu 10.04 LTS 64 bit installed perfectly (without touchpad support) but on restart after commencing boot displays few lines and freezes. I have tried Ubuntu 11.04 but bootloader grub does not install & remote help via Teamviewer was not possible because of lib file errors. I have managed to install linux mint 11 32 bit on my desktop and with a friends help and have no problem with it. But I do hear there is problem always in installing Linux onto Sony Vaio.

I have tried installing Linux mint 11 32bit & 64bit on my laptop without success! Could someone help?

share|improve this question

closed as not a real question by Bruno Pereira Mar 7 '12 at 6:17

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

help and install script here for z series Vaio's Launchpad

and here Vaio Blog

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.