Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm helping out some friends with a tiny hospitality business where one desktop computer has some files used by the business in one account "hotel" but it's mostly used by guests for browsing the web in another account "guest".

It's low security, we're not worried about hacking or anything. But we don't want people accidentally moving our files or anything either.

But the system always boots into the "hotel" account without asking for a password, even though the account has a password.

We want it to boot into the "guest" account.

I know a bit about computers generally and Linux but not much about Ubuntu and the ever-changing graphical environment the Linuxes are going through these days. We've looked through the obvious settings/preferences/options and I've done some Googling. I know this should be obvious easy stuff but I can't find it.

(We're running 10.04 LTS on a generic aging Intel box.)

share|improve this question
1  
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, –  Ringtail Mar 12 '12 at 19:30
add comment

2 Answers

Looks like when the installation of the Ubuntu on the machine, someone ticked "log in automatically". Since I'm using the Kubuntu, I might not help a lot but try looking more into the "User Account" or "Your Profile" or anything similar to it. Perhaps, you can change the setting there. I'm thinking about option "require password to log in" or something similar when you found the right setting....

When I'm on Kubuntu, I found this :

Automated User Log-In Selection

I really hope that you can find something similar to this, or change your machine to Kubuntu, it is pretty nice and just like windows. Hope that I'm helping you my friend.

share|improve this answer
add comment

Can you go System => Administration => Login Screen, Unlock the window, then change the user for automatic login there?

Or is the option not there?

The program that is launched is 'gdmsetup' which should be there if you have GDM installed. (the default login manager - if you don't know what I am talking about, and you use ubuntu with gnome, then you probably are using GDM).

share|improve this answer
    
I'll check this tomorrow and let you know what happens. –  hippietrail Nov 14 '11 at 23:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.