Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
  • Netbook: Acer Aspire ZG8
  • OS: 11.10
  • Previous OS: 11.04
  • Wireless: Atheros AR242x / AR542x
  • Driver: ath5k

Problem: Wireless networking worked fine until upgrading to 11.10. Since upgrading I cannot even turn on the wireless card with the physical switch. Wireless works fine when booting into Windows XP. Driver is loaded as shows in lsmod and nm-tool. However, driver state shows unavailable in nm-tool. This could be because the card is turned off, but since I cannot turn the card on it's a catch 22. Also, just for fun I did a clean re-install of 11.10 after upgrading.

So, to summarize: Worked fine with 11.04, continues to work fine in Windows XP, does not work since upgrade to 11.10.

share|improve this question

closed as too localized by Bruno Pereira Mar 6 '12 at 8:03

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
UPDATE 11/30/2011 - Gave up. Went back to 11.04 and everything is working fine again. –  user33755 Nov 30 '11 at 13:24
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyways or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reasons why you want it open. Regards –  Bruno Pereira Mar 6 '12 at 8:03