Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In 11.04 the touchpad is recognised as a PS/2 Logitech Wheel Mouse - checking around the various touchpad debug pages suggests that the kernal in 11.04 does not register it as a touchpad.

Can anyone confirm that this issue is resolved in 11.10?

share|improve this question
    
Do you have any real problem or are you just researching? –  lpanebr Nov 13 '11 at 20:49
    
I have a real problem in that I currently can't configure my touchpad and I would prefer not to go through the hassle of upgrading if it won't fix the problem (I'm otherwise happy with 11.04 and have a fair amount of 'unmanaged' software installed). –  mavnn Nov 14 '11 at 9:50
add comment

1 Answer

up vote 1 down vote accepted

This is not a direct answer but I had similar issue with 11.10. The fix developed by Seth Forshee available at https://bugs.launchpad.net/linux/+bug/550625/comments/492 solved my problem and also worked for A LOT of people.

It is worth checking it out and asking there about it. It definetely might be the solution IF the output of xinput list on the shell shows you have an Alps TouchPad.

share|improve this answer
1  
Thanks, I'll check it out when I get home. –  mavnn Nov 15 '11 at 9:24
1  
Thank you. Worked perfectly. –  mavnn Nov 15 '11 at 20:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.