Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Unity doesn't load, no Launcher, no Dash appears

I currently have Gnome Shell, Unity, and Unity 2D (or Ubuntu and Ubuntu 2D, as they are now called) on Ubuntu 11.10. Gnome Shell and Unity 2D are working fine, but when log in with the standard Unity interface, I am completely missing the Launcher and Dash. My graphics card information is:

00:02.0 VGA compatible controller: Intel Corporation 82915G/GV/910GL Integrated Graphics Controller (rev 04)

The output of the command /usr/lib/nux/unity_support_test -p is:

OpenGL vendor string: Tungsten Graphics, Inc

OpenGL renderer string: Mesa DRI Intel(R) 915G x86/MMX/SSE2

OpenGL version string: 1.4 Mesa 7.11

Not software rendered: yes

Not blacklisted: yes

GLX fbconfig: yes

GLX texture from pixmap: yes

GL npot or rect textures: yes

GL vertex program: yes

GL fragment program: yes

GL vertex buffer object: yes

GL framebuffer object: yes

GL version is 1.4+: yes

Unity 3D supported: yes

share|improve this question

marked as duplicate by James Feb 23 '12 at 14:07

This question was marked as an exact duplicate of an existing question.

up vote 0 down vote accepted

Is Unity plugin disabled in CCSM by any chance? When you login to Unity, just create a file on desktop and write ccsm in it. Save and close and do a right click on it, from permissions give this file exectable rights. After that just click it, CCSM will open. Try to activate Unity plugin there.

share|improve this answer
It turns out that the Unity plugin was disabled. I enabled it, and Unity works now. Thanks! – Aaron Hill Nov 13 '11 at 19:17
I am glad that you solved your problem. – heartsmagic Nov 13 '11 at 19:58
Thank you for helping! – Aaron Hill Nov 13 '11 at 20:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.