Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 2 monitors (laptop + monitor). One of them 1280*800, second - 1366*768. Now i have 3 problems:

  1. How can i do that all ubuntu panels be only on laptop (first) display?
  2. On notebook resolution is 800, on display 768. Of course i have "blind" zone, where i cant see cursor. Nvidia settings show that resolution is 768, but i already can move cursor to this zone. How can i fix this?
  3. How can i install different wallpapers on each display?

My nvidia-setting screen: Nvidia-settings

Please help me and sorry for my english, i am from Russia :)

share|improve this question
add comment

2 Answers

How can i do that all ubuntu panels be only on laptop (first) display?

In your panel's preferences, disable streching across the whole screen temporarily. Now you can drag your panel to your laptop's screen and re-enable streching.

On notebook resolution is 800, on display 768. Of course i have "blind" zone, where i cant see cursor. Nvidia settings show that resolution is 768, but i already can move cursor to this zone. How can i fix this?

because of the way multiple monitors work, I fear you can't.

How can i install different wallpapers on each display?

Just open The Gimp and create a new picture with 2646x800 pixels. Put your first wallpaper onto the left and put your other wallpaper to the right. In your wallpaper set it so that your wallpaper is stretched over both screens-

share|improve this answer
    
>In your panel's preferences, disable streching across the whole screen temporarily. Now you can drag your panel to your laptop's screen and re-enable streching. It's don't work :( –  Sk8er Oct 17 '10 at 10:59
    
+1 because those were my first thoughts, too. Also, I didn't know that disabling stretching would allow me to toss them around. –  Bobby Oct 17 '10 at 20:45
add comment

How can i install different wallpapers on each display?

I have used this one before it pretty decent, allows you to do a couple of other things as well, workspace specific backgrounds and time elapsed changes too!

http://wallpapoz.akbarhome.com/index.html

On notebook resolution is 800, on display 768. Of course i have "blind" zone, where i cant see cursor. Nvidia settings show that resolution is 768, but i already can move cursor to this zone. How can i fix this?

You can fix this by lowering your resolution on the notebook, so you can see your entire desktop, the panel you have open if you change it around and click detect they should get proper resolution.

How can i do that all ubuntu panels be only on laptop (first) display?

I am not totally sure what you mean, but if you want panels to only show up on one desktop, make sure your mirroring both and disable panels are necessary, I am not totally sure how you got the panels to show up everywhere.

Goodluck.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.