Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am on Ubuntu 11.10. I have installed Pidgin right after installing 11.10. As far as I remember everything worked great. However, for a while now (in the mean time I did some video drivers installation) every time I open Pidgin from the system tray, it's icon appears on the Unity launcher, but the window doesn't open.

I have managed to find only one pattern of steps which opens me the pidgin window:

  1. Open pidgin from system tray. Icon appears on Unity launcher

  2. Right click on the icon, quit.

  3. Open pidgin again from system tray. Icon appears

  4. Change my workspace to any other

  5. Press the icon form the pannel

  6. I am getting switched back to the original workspace and the Pidgin application finally opens.

It's a little frustrating....what do you suggest I should try?

share|improve this question
    
its surprising how you found out this pattern... –  John May 10 '12 at 16:22
    
In the mean time I found out that I can skip steps 4 and 5. Still frustrating a bit, but got used to it. Actually the answer I have accepted here didn't solve the problem. –  bioShark May 11 '12 at 12:59
    
yes. i too tried reinstalling it but the problem remains. I'm using Ubuntu 12.04. –  John May 12 '12 at 6:45
    
you can open this question again right? by deselecting the answer. –  John May 12 '12 at 6:46
    
I'm having this same issue. This question is related (same problem) but it got closed: askubuntu.com/questions/76414/… –  Gabriel Jul 31 '12 at 14:35
show 1 more comment

closed as off-topic by Alvar, Eliah Kagan, Eric Carvalho, Jorge Castro, raaz Aug 15 '13 at 15:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Eliah Kagan, Jorge Castro, raaz
If this question can be reworded to fit the rules in the help center, please edit the question.

4 Answers

up vote 2 down vote accepted

This issue has been reported as a bug here: https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1001405

share|improve this answer
add comment

A way to stop the unretrievable behavior:

Follow the instructions in the original question above in order to get to the buddy list.

Go to Menu > Tools > Preferences

Set "Show System Tray Icon" to "Always"

share|improve this answer
add comment

try to remove it and then install it again to make it back to the default settings

share|improve this answer
    
Yeap. It worked. Sometimes the most obvious actions are the solutions. Thanks for pointing that out to me. –  bioShark Nov 13 '11 at 16:52
    
glad to hear that :) –  Muhammad Jawabreh Nov 13 '11 at 16:54
add comment

What worked for me, was to remove ~/.purple/prefs.xml. Lost lots of preferences (groups and stuff), but at least, the window returned.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.