Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

the newly installed xubuntu on my laptop on has synaptics touchpad installed. I face a strange problem that being my cursor automatically shifts to a random position while typing. Ne idea what could be the reason

share|improve this question
add comment

2 Answers 2

You probably can fix this by disabling the touchpad while typing.

You have two options.

Graphical

This will include some additional gnome libs ;)

sudo apt-get install tpconfig

In tpconfig you will find options to enable/disable tap mouse clicks and to disable touchpad while typing.

Command line

In the XFCE options, add this command to autostart

syndaemon -t -k -i 2 -d

Screenshot

See man syndaemon for a full set of options.

share|improve this answer
add comment

This could be because part of your wrist/hand is over (but not touching) the touchpad. This happens on my laptop all the time. I usually disable it and use a mouse.

Check your laptop / netbook manual if there is a key combination to disable the touchpad.

Worked for me both in Windows XP and Xubuntu.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.