Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I enable Wobbly windows in the CCSM but my windows aren't doing anything. Help... OpenGl's on and everything. It worked on Ubuntu 10.10 Maverick Meerkat.

share|improve this question
    
Are you using 11.04 or 11.10? –  WarriorIng64 Nov 13 '11 at 5:25
1  
I'm using Ubuntu 11.10 Oneiric Ocelot. –  BrianXP7 Nov 13 '11 at 5:29

1 Answer 1

up vote 1 down vote accepted

Try running unity --reset, and logging out and logging in. Ensure that Wobbly Windows is still enabled.

share|improve this answer
    
Though the problem is it crashed it... Turns out my old Intel 82865g doesn't support OpenGL 1.4. XD –  BrianXP7 Nov 13 '11 at 17:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.