Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have installed Ubuntu 10.10 32bit on my PC with my USB Flash disk. Then, i installed NVIDIA Driver with Additional Driver. unfortunately, i forgot the driver's version, but i think it's nvidia-185.

And i reboot my pc, and showed up a ugly splash screen, and i can't passed login screen. The screens showed up a mess, and i can't login anymore.

Could you help me?

share|improve this question

3 Answers 3

yes, i have removing my xorg.conf but it doesn't solve the problem and now i'm reinstalling my ubuntu. could you help me how to install the nvidia driver properly? not with additional drivers


I should disable nouveau before installing the driver. I got it from here : thanks for the advice, Mr./Mrs. lovinglinux :) and sorry for my comment before.

share|improve this answer
Is Mr. lovinglinux :) I'm glad you fixed it. – lovinglinux Oct 17 '10 at 11:49
that's great. thanks for the advice, mr.lovinglinux. i have been trying to fix it for a whole day. and it solved with a simple commands. – Muhammad Askar Sabiq Oct 17 '10 at 12:01

You need to reconfigure xorg. See

share|improve this answer
I'll try that. thank you! – Sabiq Oct 17 '10 at 6:39

Do you have an Ubuntu live CD? If yes, then boot from the CD, start Nautilus with root privileges:

gksudo nautilus

Then browse the root directory of your system partition (not the root of the live CD user), find /etc/X11/xorg.conf and delete it.

Reboot and check if you can login successfully.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.