Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
VLC is set to open the folders (Home, desktop, documents etc) in the Places menu. How to reset this?

When I plug in a USB drive, I see it on the left hand edge of the Unity desktop (11.10, 64 bit) but when I try to explore it, VLC starts and tries to play whatever it can find in the USB drive. This behavior began when I updated from 11.04 to 11.10. I literally cannot look into the contents of any of the USB drives I have, because I cannot stop VLC, nor can I do anything when I click Open other than watch VLC start up. This is very frustrating because it makes my USB sticks essentially useless.

HELP!

I'm sure that there is something a wizard could do about this, but I am not a wizard, and I am at my wits ends. Trying to get to the System Settings menu works, and I can see the setup for "Removable" devices, and they are all set to "Ask" but that is clearly not what is happening. So it looks like I must reach for the command line, but where do I go to find the settings for what the desktop does when I plug in a USB drive and wish to explore the file structure in it and possible copy a file into the USB or from the USB drive. Right now, VLC media player is always getting in my way. :-(

share|improve this question

marked as duplicate by fossfreedom May 14 '12 at 22:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
This looks like it's this problem, let me know if this helps: askubuntu.com/questions/13958/… –  Jorge Castro Nov 13 '11 at 1:55
    
Alternatively, you can press Alt+F2, run exo-preferred-applications, click the Utilities tab, select Nautilus in the File Browser drop-down menu, and click Close. (If this question doesn't get closed as a duplicate, then perhaps someone can make an answer that includes the information in, and expands on, both these comments.) –  Eliah Kagan Nov 13 '11 at 2:14

1 Answer 1

This may sound dumb but have you tried right-clicking on the icon? Otherwise try open homefolder and click on the mounted icon to the left.

like on this picture

Hope it helps!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.