Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install 11.10 on an Acer Aspire 5532, Windows 7 is already on the machine and I want to dual boot with Ubuntu (with view to installing some other flavors of linux in other partitions later).

Five times now the installation has failed in the same place, three from a DVD which came with a magazine and twice from a USB drive containing the image from the ubuntu site and prepared with Universal USB Installer (so two different sources) Im not sure weather it should matter what kind of partition i am trying to install to but I have tried using extended, logical and plain unallocated space and the same problem each time.

Also I have tried installing both from within the live environment and from boot time. Any ideas what is wrong? Thanks in advance!

PS Although no expert I have installed Linux on a number of machines over the years and was feeling reasonably confident until now. I am currently just wanting to upgrade from 11.04 to 11.10

share|improve this question

1 Answer 1

SOLVED - Resolved this issue by unchecking 'install this third party software'.('Download updates while installing' was already unchecked and the machine was offline) You can install mp3 codecs and flash player manually later. Hope this helps somebody.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.