Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I insert a flash drive, a new Nautilus window opens showing its contents. Is there a way to deactivate "auto-open" option for a specific USB unit?

share|improve this question
    
PD.: I want to use it FOR A SPECIFIC USB DEVICE! –  Brallan Aguilar Jan 20 '12 at 19:12
add comment

1 Answer

go to Dash Home > System Settings -> Removable Media and check "Never prompt or start programs on media insertion"

enter image description here

share|improve this answer
    
Emmm, I want to disable for a specific device, not for all. –  Brallan Aguilar Jan 10 '12 at 2:50
    
in Ubuntu 14.04, it is Dash Home > System Settings > Details > Removable Media. More info at superuser.com/questions/556674/… –  Shurane Mar 27 at 20:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.