Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Gnome 3 on Ubuntu 11.10.

I've used keyboard mouse (accessing mouse with keyboard) earlier by pressing Control+Shift+Num to activate it (see http://www.noah.org/wiki/Linux_Keyboard_Mouse).

However, i cannot use it now. How do I activate it?

share|improve this question
up vote 3 down vote accepted

I found the setting, check System Settings > Universal Access, there one can switch it off

now I try to relax again :-)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.