Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Everytime I plug my iPhone into my computer (Ubuntu 11.10) a folder pops up titled "Documens on Jamie's iPhone."

How do I stop this?

Initially it asked me what I wanted to do,but I must have hit something on accident to choose to open a folder.

Thanks!

share|improve this question
    
Same issue here. –  paniwani Dec 29 '11 at 20:51
    
Hello, this question has no information and activity for a very long time. I am voting to close it for now. If by any reason you think this question is still viable or useful in anyways or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reasons why you want it open. Regards. –  nitstorm Mar 2 '12 at 3:04
    
I also want to know the answer to this question - I can't figure out how to stop the 'Documents on iPhone' folder from opening automatically. –  nathan.f77 May 23 '12 at 4:05
add comment

1 Answer 1

Have you tried:

sudo apt-get install libimobiledevice-utils;idevicepair unpair && idevicepair pair

share|improve this answer
    
Sorry, this doesn't solve the problem. The folder still opens automatically. –  nathan.f77 May 23 '12 at 4:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.