Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 11.10 installed on 3 different PCs and ooo-thumbnailer doesn't work on any of them.

I don't know how to get it work -- I've tried to uninstall and reinstall, I've tried to update it to version 0.3.1, but nothing.

Any ideas?

share|improve this question
    
Did you try restarting Nautilus after installing it (but before uninstalling it), for example, by logging out and back in (or rebooting)? –  Eliah Kagan Nov 11 '11 at 20:06
2  
Hello. I'm the developer of ooo-thumbnailer. It does have a few serious bugs on Ubuntu 11.10. I've fixed them in my code, but this question has given the motivation to release the fixes, and start proposing them to Debian and Ubuntu. Expect an answer tonight (British time) once I've set up a PPA. –  Flimm Nov 11 '11 at 23:07
    
Paolo: Can you come back and accept flimm's answer? –  justingrif Feb 29 '12 at 3:58

1 Answer 1

Try installing the latest release from the official PPA:

sudo apt-add-repository ppa:flimm/ooo-thumbnailer
sudo apt-get update
sudo apt-get install ooo-thumbnailer

The new release will only work with some Microsoft Office files, but it should work with all LibreOffice and OpenOffice.org files. Give it a go and let me know if it works.

share|improve this answer
    
It looks like this PPA is no longer mantained: it doesn't have a «Quantal» nor a «Precise» build. –  Ed Villegas Dec 21 '12 at 17:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.