Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have used commands from tutorial site but it seems not to work. Why? I have just installed Ubuntu 10.04 yesterday and upgraded to to 11.10 today. Fresh install.

I am trying to type:

sudo add-apt-repository ppa:ubuntu-mozilla-daily/ppa
sudo apt-get update
sudo apt-get install firefox-trunk

I also tried:

sudo add-apt-repository ppa:mozillateam/firefox-stable
sudo apt-get update && sudo apt-get upgrade

But I am getting:

XX@XX-PC:~$ sudo add-apt-repository ppa:ubuntu-mozilla-daily/ppa
You are about to add the following PPA to your system:
 Official PPA for Firefox and Thunderbird daily builds
 daily (or even multiple builds per day) for various mozilla projects and branches.

For questions and bugs with software in this archive, please contact <email address hidden> or visit #ubuntu-mozillateam on freenode.
 More info: https://launchpad.net/~ubuntu-mozilla-daily/+archive/ppa
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.ffJhZmQZB2 --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv B34505EA326FEAEA07E3618DEF4186FE247510BE
gpg: requesting key 247510BE from hkp server keyserver.ubuntu.com
gpg: key 247510BE: "Launchpad PPA for Ubuntu Mozilla Daily Build Team" not changed
gpg: Total number processed: 1
gpg:              unchanged: 1

Regards.

Edit - PPA is already in place:

enter image description here

share|improve this question
add comment

closed as too localized by Jorge Castro, Stefano Palazzo Jan 30 '12 at 17:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 1 down vote accepted
sudo add-apt-repository ppa:ubuntu-mozilla-security/ppa
sudo apt-get update && sudo apt-get upgrade

Worked, I think. Upgrading now.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.