Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well i just installed ubuntu 11.10 and after some time (i dont know what i did) the auto detect /mount of my usb drives / cd stopped working. Earlier when i used to plug my usb drive in, its icon used to show on the desktop.

i tried lsusb, and there it was

user1@xxzr:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0bc2:5021 Seagate RSS LLC FreeAgent GoFlex 9DERE1-500 1.5 TB

how can i get it to the desktop automatically???

share|improve this question

migrated from stackoverflow.com Nov 11 '11 at 5:04

This question came from our site for professional and enthusiast programmers.

closed as too localized by Bruno Pereira Feb 27 '12 at 21:43

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This is not a programming question, it blongs on SU or AskUbunu. –  paxdiablo Nov 11 '11 at 4:21
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 27 '12 at 21:42
    
localised issue voting to close –  Ringtail Feb 27 '12 at 21:43

Browse other questions tagged or ask your own question.