Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an ATI Radeon HD mobility 5400 series, and I believe I am running the open source driver. Currently, VGA out works fine for running an external monitor. HDMI out does not work at all. xrandr does not even list an HDMI output.

I really appreciate the help. Thank you.

share|improve this question

closed as too localized by Ringtail, fabricator4, Eliah Kagan, hhlp, fossfreedom Jan 13 '13 at 11:09

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Alternatively you can use an mini-displayport-to-HDMI adapater, though its not the correct solution for your problem –  Nikhil Nov 11 '11 at 4:38
    
I think I have the correct set of wires. It has to be some kind of driver issue. –  stevejb Nov 11 '11 at 15:15
2  
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 26 '12 at 22:11
add comment

Browse other questions tagged or ask your own question.