Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When i try to reactivate my notebook after it went to standby or suspend mode the screen stays black. The only solution i have is to reboot the notebook by pressing the shutdown button. Anyone has any idea to fix the problem?

share|improve this question

closed as off topic by Bruno Pereira, Jjed, Marco Ceppi Feb 1 '12 at 18:45

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
We would need a lot more info before giving any useful answer. Please list your notebook's make, model, specific configuration (specifications) and any proprietary drivers used. –  lightrush Oct 17 '10 at 7:01
    
Hangs of this nature can have a number of causes which appear similarly. Is the backlight on for the screen (is it lit up in the dark)? Are you able to switch virtual terminals to VT-1 (press ctrl-alt-F1), if this works you will see a black screen with a textual login prompt. Does the machine respond on the network (ping <machinename>.local from another system)? –  Andy Nov 18 '10 at 10:09
    
I also have this problem with the screen going black after suspend or resume on an Asus Eee PC 1201N. –  jr0cket Nov 18 '10 at 11:19
    
I am using Ubuntu 10.10, upgraded from 10.04 using the update manager. Suspend and hibernate worked previously on Ubuntu 10.04. The 1201N laptop seems to suspend and hibernate successfully and when I press the power button to return from suspend or hibernate is seems to work correctly (disk drive activity), however the screen simply does not display. If I drop down to a terminal window (Alt-F1), still nothing is displayed. If I do a Ctrl-Alt-Del keyboard combo then the laptop will reboot as normal and the display is resumed –  jr0cket Nov 18 '10 at 11:27
    
I have tried to use the fix stated in the Ubuntu 10.10 release notes, but this has not worked wiki.ubuntu.com/MaverickMeerkat/ReleaseNotes I also described this fix on my blog at: jr0cket.blogspot.com/2010/10/… –  jr0cket Nov 18 '10 at 11:37