Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to use the Aurora builds of Firefox, but now I've uninstalled Firefox and gone back to Chromium. I've removed the PPA, but it still shows up under "All Software" in the Ubuntu Software Center, when I click on the arrow to the side of it to display my PPAs. I've checked the Software Sources to see if there's anything leftover, and there's nothing. I use Y PPA Manager, and there's nothing there to remove as well. How do I get rid of it?

share|improve this question

2 Answers 2

I'd check that it doesn't show up in your apt sources list in /etc/apt/, then run an apt-get update from a terminal and see if the problem persists.

share|improve this answer
    
Aha, found something there, the leftovers for two sources. Should I just delete them as they've been removed from my Software Sources? –  Icedrake Nov 10 '11 at 22:18
    
Yeah, that should be fine. You may want to ensure you don't have software from those PPAs still installed, but otherwise go ahead and remove them, then run an apt-get update and it should sort you out. –  deej Nov 10 '11 at 22:25
    
It seems like I've run into a little problem. I can't delete any of the files in the folder. I press the delete button and nothing happens, and the delete option in the right click menu is greyed out. How to fix this? :P –  Icedrake Nov 10 '11 at 23:17
    
Nevermind, figured it out. Had to run Nautilus with the gksudo command. And I went into the apt/etc folder, then went into the sources folder and deleted the file corresponding to the Aurora builds, and then ran sudo apt-get update. Went back into the Software Center and nothing had changed. Now what? :S –  Icedrake Nov 10 '11 at 23:29
    
Tried another thing, since the last bunch of ideas haven't worked. I readded the same PPA using Y PPA Manager, and then removed it. Also did no good. Argh, why does Software Center have to be so frustrating... –  Icedrake Nov 10 '11 at 23:40
up vote 0 down vote accepted

I fixed the problem by reinstalling Ubuntu Software Center. :D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.