Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Oneiric with Unity installed in a netbook and in a desktop. In both the machines I have this problem: when I click on a Quick-Launcher icon the mouse pointer, when the program is starting, does not change the appearance from the arrow to the "rotating clock" for telling me that the machine is working.

So, specially for the netbook, I have to wait much time before I could understand if it is really working or not.

May I do something to make it working like the previous releases? (in 11.04 I used the Classical view)

share|improve this question
    
The expectation is that the application should always launch and so no visual indication (like a mouse cursor change) is needed or appropriate. If you ever launch an app from the unity or unity-2d launcher and the app does not launch, that would be a bug that should be logged and fixed. –  kyleN Nov 11 '11 at 1:15
add comment

2 Answers

it is a normal behavior i think. with the unity launcher the mouse should not change. there are different ways to see if it is "working" or "loading".

  • install compizconfig settings manager from the ubuntu software center
  • launch the compiz config from dash
  • go down and search for the unity plugin
  • click on the experimental tab
  • change the launch animation to pulse until running or other option you are comfortable with

now you can see the icon on the launcher blinking (sign it is loading) untill the application comes up.

share|improve this answer
add comment

If you want to go back to Gnome classic (the version with the bars along the top and bottom) in Ubuntu 11.10, install the GNOME-Shell appilcation.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.