Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In a fresh Ubuntu install from a bootable pendrive or a CD drive the empathy IM application crashes on startup. I faced problems in each installation and after a lot of trial & error methods I found out how to make empathy stable without any technical knowledge (no Terminal).

I just tried this:

Start empathy from the menu somehow and quickly click on the “view” option and disable the offline contacts

But this solves my problem until I reboot. After rebooting it resets itself.

While running from terminal it shows me segmentation fault

I tried this link also but not helpful yet.

sysinfo :

Release : Ubuntu 11.10 (oneiric)
 GNOME  :  2.32.1 (Ubuntu 2011-04-14)
Kernel  : 3.0.0-13-generic (#22-Ubuntu SMP Wed Nov 2 13:25:36 UTC 2011)
share|improve this question
    
If there is no solution to this, you might try pidgin, it works. –  enedene Nov 15 '11 at 10:51
    
@enedene : that is not solution to this question . –  Gaurav_Java Nov 19 '11 at 12:57
    
I said, "if there is no solution to this..." –  enedene Nov 19 '11 at 13:19
    
Paradoxically, if you are getting a segmentation fault, that is a good thing. Turn on apport, reproduce the segmentation fault, and then it should offer to file a bug for you. You can then report back with the bug number here. wiki.ubuntu.com/Apport –  achiang Nov 19 '11 at 17:26

2 Answers 2

up vote 1 down vote accepted

I put the permission command then started empathy from the terminal and disabled the view offline friends (It didn't crash after this) and restarted my computer. I started empathy and it is working perfectly.

just wanted to report on this as it seems like its not solved yet...

share|improve this answer

After rebooting it resets itself.

That could be an issue with file permissions. Maybe for some reason Empathy has not the rights to write in it's configuration files the settings that you made, because the permissions of the folders or files used by Empathy are wrong. Performing following command in terminal should fix this issue:

chmod -R 700 ~/.config/Empathy/ && chmod -R 700 .mission-control/accounts/
share|improve this answer
    
Empathy comes with ubuntu . so from my point there is no permission problem i tried above not working. –  Gaurav_Java Nov 18 '11 at 5:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.