Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm not sure if this is the right place for this, but since I thought it might be a Thunderbird setting, I posted here.

I have set up both Thunderbird (on Ubuntu 11.10) and Outlook (on Windows 7) to download my gmail emails. Whenever Thunderbird downloads a mail (which hasn't been downloaded by Outlook), Outlook won't download that mail. The mail hasn't been deleted from the server, because I can still see it using the GMail browser app, but it seems like it's marked as "downloaded" and therefore Outlook doesn't want to grab it. Is there a setting to disable this functionality in Thunderbird, or is this something I need to enable in Outlook?

share|improve this question
    
are you using pop3 in outlook? –  RolandiXor Nov 10 '11 at 5:38
    
I'm using POP3 for both systems –  flipchart Nov 10 '11 at 5:46
    
That explains it all. Use IMAP. –  RolandiXor Nov 10 '11 at 5:47
    
If I use IMAP, will it still download my emails? Or will it require an internet connection every time I want to view? –  flipchart Nov 10 '11 at 5:48
1  
That's great. Exactly what I want. When setting up the account in Thunderbird, the text is a little misleading (IMAP: remote folders; POP3: keep mail on your computer) which is probably why I had this problem –  flipchart Nov 10 '11 at 6:00

1 Answer 1

up vote 5 down vote accepted

You need to use IMAP to avoid this problem, because with POP3, it marks the message as "read" and essentially will not pass it on to other clients.

share|improve this answer
1  
See also: "Synchronization & Storage" under "account settings" -- you can fine tune the rules about what is stored locally for access when you aren't connected to the internet. –  Amanda Jan 19 '12 at 2:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.