Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got recently a new machine with a fresh Windows7 installation. I want to install Ubuntu alongside Windows. At first I ran Wubi installation. When it completed and I tried to boot into Ubuntu, I was presented with a colorful assortment of dots on the screen colored generally in the Ubuntu color palette. Switching to the textual prompt seemed to work.

Without thinking too much about why that happened, I blamed Windows and Wubi (an old instinct). So I decided to make a "real" installation; i.e., run the installation from a CD and partition my disks. After doing that, I got almost to the same result. Actually the installation froze at about 90%. I waited for about 40 minutes without the progress bar moving. The mouse was active and I could explore the menus in the upper right corner. After that I switched to a textual session and typed sudo shutdown -r 0.

After the reboot I got again the fuzzy dots. I get this screen almost immediately after GRUB. I don't even see the loading screen. Any ideas how to solve that?

My system is Intel i5 with 8GB RAM and Nvidia GTX570.

ISO image MD5 is correct and the CD was verified after the burning.

share|improve this question
    
Did you MD5 test the .iso image before you burned it to CD/DVD or wrote it to the USB flash drive? (See help.ubuntu.com/community/HowToMD5SUM.) If not, please do that now. If that doesn't check out, you'll have to redownload the .iso image, MD5 test the new image, and (assuming the new one checks out) burn a new disc or write it to the USB flash drive again. –  Eliah Kagan Nov 9 '11 at 19:48
    
Also, did you verify that the live CD/DVD/USB was written correctly and is readable by the machine on which you're installing? To do that, boot from it, and immediately when you see the person and keyboard icons at the bottom center of the screen, press Spacebar, select your language, and select "Check disc for defects". (This goes for USB flash drives as well as CD's and DVD's.) If that doesn't check out, you'll have to burn a new disc or re-write the .iso image to the USB flash drive (and run this test on it again). –  Eliah Kagan Nov 9 '11 at 19:48
    
@EliahKagan: MD5 is correct and "check for defects" found no problems. –  FireAphis Nov 9 '11 at 21:11
    
Since the installation froze at 90%, the system is unlikely to be in good working order. But you might try setting the nomodeset boot option (especially in the Wubi system, if you still have that, or if you're willing to install it again). See this thread for information about how to do that (if you're doing it for the Wubi system, make sure to use the information in the post that is specific to Wubi). –  Eliah Kagan Nov 10 '11 at 0:58
    
This question appears to be abandoned. Unaccepted answer or unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Flagged for deletion. Thanks! –  Ringtail Jan 9 '13 at 23:59
show 1 more comment

closed as too localized by Eliah Kagan, Bruno Pereira Jan 10 '13 at 0:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.