Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Ubuntu 11.10 and can't seem to get MySQL workbench to work. I have tried installing both versions from the website by downloading the .deb files for ubuntu 10.04 and 11.04, but both give the same problem.

The problem I get is when I click on a connection, it asks for a password and that's it, it just displays a never ending "please wait.

From the terminal, I used to create a tunnel using the command:

ssh -L 3306:localhost:3306 username_here@ip_address_here

But then I discovered MySQL workbench for Ubuntu 10.04 and it worked perfectly. I just can't get it to work on 11.10.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Temporary fix until Oracle fix it:

sudo add-apt-repository ppa:olivier-berten/misc
sudo apt-get update
sudo apt-get install mysql-workbench-gpl
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.